Support » Plugin: Plugins Garbage Collector » Garbage Collector is not compatible with PHP 7.1

  • Hello,

    I want to upgrade my PHP. I use SG Optimmizer to run a PHP compatibility test first. The results say that Garbage Collector is not compatible with their recommended version (PHP 7.1).

    What should I do?

    Thanks.

Viewing 1 replies (of 1 total)
  • Plugin Author Vladimir Garagulia

    (@shinephp)

    Hi,

    PGS plugin was tested successfully with PHP 7.2.19 and WordPress 5.2.2

    It’s so called ‘FALSE’ positive from PHP compatibility test. It may found deprecated mysql_get_server_info() function call inside other unused function pgc_log(). I will replace it with mysqli_get_server_info() though with the next update.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.