• Works for a month, sending a relentless amount of emails on a daily basis. After that you can’t edit a single page on your site due to security restrictions. Whitelisting your own actions is never good enough.

Viewing 1 replies (of 1 total)
  • Plugin Author WFSupport

    (@wfsupport)

    Sorry this didn’t work for you. I can’t seem to find any posts for these problems in the forums. Should you decide to come back please let us know before you become super frustrated so we can help you fix the issue.

    Those emails are sent because they are things going on on your site. The emails alerts are all configurable on the Dashboard > Global Options page in the Email Alert Preferences section. You can tell exactly what email alerts you get and which ones you don’t. You can even specify the maximum amount of emails you get per hour.

    Anytime you have an issue with not being able to do something on the site that requires you to whitelist the action, just put the firewall into learning mode and do those things that you normally do on the site. It is set to learning mode by default for the first week and sounds like you set it to enabled and protecting too early. That would have avoided a lot of frustration for you I’m sure.

    At any rate, we wish you good luck and safety regardless of what you choose for a security solution.

    Tim

Viewing 1 replies (of 1 total)
  • The topic ‘Garbage’ is closed to new replies.