Support » Plugin: Forminator Payment, Quiz and Contact Form Plugin » Gap between fields conditional logic

  • Resolved ratamatcat

    (@ratamatcat)


    I have a radio field with 4 options that numerous fields below are set to show using the conditional logic.

    Something weird’s going on. When I choose the first radio button the fields that are set to show come up fine and well placed. But when I click the second radio button a large space is then created below the radio group. and if I click the third radio button the space becomes even greater. Same with the fourth radio button etc. It creates this incrementally larger gap under the radio group and the next field below it.

    The same happens using different themes, but oddly on the mobile the spacing is perfect, no problem.

    Any ideas?

    BTW Having loads of fun using the Forminator so far, it’s the most polished plug-in I’ve used! and fast to boot

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello @ratamatcat,

    I’m sorry for the late response – can you export your form and put it in the txt file and then upload to service like dropbox and give us the link or use https://pastebin.com/ so we could check the problem?

    kind regards,
    Kasia

    ratamatcat

    (@ratamatcat)

    hi Kasia,

    you can see the gap in this screen capture:
    https://screenshot.net/7qrogh4

    Here’s the form text from the export:
    https://pastebin.com/DdYYtdjh

    thanks!

    Plugin Support Predrag Dubajic WPMU DEV Support

    (@wpmudev-support1)

    Hi @ratamatcat,

    Thanks for the details, I have imported your form but I’m afraid that I can’t replicate the issue, the spacing is always looking good on my end.
    I’m guessing that something is messing up with the Forminator calculations when fields are being shown and hidden.

    Can you tell me which themes have you tested with and have you tried disabling your other plugins to see if there’s any conflict on that end?

    Also, could you share an URL of your form so we can check if there’s something in browser console that could tell us what is going on?

    Cheers,
    Predrag

    hi Predrag,

    It must have been fixed in the last update of Forminator. Otherwise it was something I did but I have no way of knowing for sure.

    In the past week or so I have deleted and updated a few plugins, changed some Forminator settings and some other random stuff.

    But it works perfectly now

    Plugin Support Predrag Dubajic WPMU DEV Support

    (@wpmudev-support1)

    Hi @ratamatcat,

    It could be that some of the updates have taken care of this, glad to hear it’s working now 🙂

    I will mark this as resolved but if it does pop up again feel free to reopen it and we’ll have another look.

    Cheers,
    Predrag

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.