WordPress.org

Support

Support » Plugins and Hacks » Gantry Frameworks 4.0.0 – 4.0.6 crashes my Site returning a fatal error

Gantry Frameworks 4.0.0 – 4.0.6 crashes my Site returning a fatal error

  • Good Day

    I’m having some difficulty with Gantry Frameworks 4.0.0 – 4.0.6. All 6 versions crash my WordPress to the point where not even the back end works. WordPress then returns a fatal error. I have to go into the FTP and delete the folder from plugins in order to access my WordPress thereafter. I’ve attempted this multiple times with almost all the versions of Gantry failing. So far the only one that works for me is version 1.31. I would keep using this version except the twitter API it uses is out dated and returns a 410 error. My question is how can I resolve this error and either use a new version of Gantry, or fix/update my twitter API inside of version 1.31.

    The theme I am using is Mimo-Plus which relies on the use of Gantry Framework to function:

    http://themeforest.net/item/plus-grid-responsive-multipurpose-magazine-/full_screen_preview/3604440

    Thank you in advance for any assistance you can offer.

    Regards
    Rae

    http://wordpress.org/extend/plugins/gantry/

Viewing 1 replies (of 1 total)
  • pbeckley
    Member

    @pbeckley

    This is definitely something you should bring up with the theme author since you paid for the thing, right?. The author claims that it works with 4.0.6. so go get your money’s worth!

Viewing 1 replies (of 1 total)
  • The topic ‘Gantry Frameworks 4.0.0 – 4.0.6 crashes my Site returning a fatal error’ is closed to new replies.