WordPress.org

Support

Support » Plugins and Hacks » Gantry 4 Framework » [Resolved] Gantry 4.0 does not work, theme is not showing!

[Resolved] Gantry 4.0 does not work, theme is not showing!

  • Hello!

    I’m having a problem here (and looks like plenty of other people experience the same) with the newest Gantry 4.0 for WordPress.

    After upgrading to the newest version of Gantry framework, the theme stopped working properly (clean install & rocketlauncher do not work either).

    Front end: Theme shown without any styling, white bg & black text, plugins (e.g. slideshow) also broken. At the top of the page is “>” symbol.

    Back end: Theme settings not working. When clicking on e.g. ‘Kirigami Theme’ nothing is showing (the WP admin bar remains on the left but the right hand side is empty & white). In other words the gantry options are not there!

    The problem seems to occurring on hostgator’s servers as my local installation (MAMP) worked fine.

    http://wordpress.org/extend/plugins/gantry/

Viewing 15 replies - 1 through 15 (of 18 total)
  • Ok, I figured it out.

    Basically if you’re having similar problems to what I described above, with hostgator server, the solution is to change the version of your PHP to 5.3!

    In case of hostgator, all you have to do is put this two lines of code in your .htaccess file:

    # Use PHP 5.3
    AddType application/x-httpd-php53 .php

    Refresh the page, it should be working now!

    Plugin Author Gantry

    @gantry

    Hi,

    We’ve just released Gantry 4.0.1 to address the PHP 5.2 issues. Please backup and update your site 🙂 One more time sorry for the issues.

    Thanks,
    Jakub

    after upgraded to 4.04, can’t view the Gantry Theme Settings correctly in admin.
    please advice.

    Plugin Author Gantry

    @gantry

    Hi,

    I have located the issue. There is one empty directory in the Gantry admin where Gantry is looking for style files and that’s causing problems.

    To fix your issue please remove the less directory from the wp-content/plugins/gantry/admin/assets/ and your admin should work normally.

    The updated packages already don’t have this empty directory.

    One more time sorry for the issue.

    Thanks,
    Jakub

    I will add that when I first activated the Gantry Theme (Version 4.0.5), nothing but white space displayed on the front end. It was a plugin conflict.

    I tried using version 4.0.7 and this problem remains. I used gantry with easyphp v13.1.

    Hi all,

    I have the same problem with the “Lumiere” template. I use also my localhost with EasyPHP 13.1 VC11:

    This version supports :
    PHP 5.5.x / 5.4.x / 5.3.x / 5.2.x VC9, VC10 and VC11
    This version includes :
    Apache 2.4.4 VC11 | MySQL 5.6.12 | PhpMyAdmin 4.0.3

    My Gantry Template Framework is 4.0.7.

    Thanks in advance!

    i updated my php to 5.4
    and installed gantry v4.0.8

    Admin panel is ok but site is not showing properly. As like css missing

    Please see the link

    http://appsbd.com/siteerror.JPG

    please advice me

    Plugin Author Gantry

    @gantry

    appsbd: please check the permissions on the wp-content/themes/your-theme/css-compiled directory as probably Gantry is unable to compile CSS files to that dir.

    Thanks

    gantry: I installed in windows.
    Xampp 1.8.2
    How I can I give permission in windows.

    Thanks again

    Plugin Author Gantry

    @gantry

    I failed to run this
    i checked the folder named “css-compiled”. but the folder is empty.

    I don’t know what should i do now

    Plugin Author Gantry

    @gantry

    You need to set the permissions on the css-compiled directory, not any files inside of it.

    I am installed in on windows 7 Professional. I think permission is not a matter in windows.

    however My php have permission to create file and folder on that directory i developed a simple script to create a dummy file on that location. That script can write the file.

    Please advice me. How i fix that

    Plugin Author Gantry

    @gantry

    Can you please check your sites source and see if you have the css file beggining with master- ?

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Resolved] Gantry 4.0 does not work, theme is not showing!’ is closed to new replies.
Skip to toolbar