Support » Fixing WordPress » Gamerz Poll

  • Has anyone figured out how to update this? It’s for 1.2 and as we all know 1.5 is the latest and greatest. So how do you make it work for it?

Viewing 7 replies - 1 through 7 (of 7 total)
  • anyone?

    Anyone?

    Check with the original author. He intended to make it 1.5 compatible http://www.lesterchan.net/blogs/archives/2005/02/22/wordpress-15/#comment-3203

    I have managed to get the plugin to work with a bit of fiddling.
    You can download a zip with the ammended files from:
    http://www.mtaylor.co.uk/temp/wp-polls_050403.zip
    Make sure you look through the readme file, as ther are some changes there as well. Other changes are documented at the ends of the source code files.

    mat, it gives me this error when i press vote:
    Warning: Cannot modify header information – headers already sent by (output started at /home/arahman/public_html/blog/wp-content/themes/default/header.php:10) in /home/arahman/public_html/blog/wp-content/plugins/polls.php on line 71

    I’m also getting the “Cannot modify header information – headers already sent by…” error. If I remember right, this is the error I got when I tried to make this plugin work with 1.5 myself.

    I also noticed that if I keep refreshing the page, besides getting the error, the vote count keeps rising (say I voted for choice B and I then refresh the page, it acts like I voted again). Seems to be the problem regardless of browser.

    I’ve been waiting for quite a while for a fix for this plugin. Any help?

    I emailed the original author my changes & he told me that he had already updated it himself & that it should be available later this week.
    I don’t know what is causing your error, but my knowledge of php is very limited & I think it was mostly luck that I managed to get the plugin to work anyway.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Gamerz Poll’ is closed to new replies.