WordPress.org

Support

Support » Themes and Templates » [Resolved] Gamepress PRO – NivoSlider – undefined image?

[Resolved] Gamepress PRO – NivoSlider – undefined image?

Viewing 15 replies - 1 through 15 (of 16 total)
  • thats for the regular gamepress theme, i’m using a child theme =[

    Theme Author alex27

    @alex27

    Updates to paret theme affect child theme, and fix it’s issues as well. That’s why you should still update parent theme even if you’re currently using child theme. So please update and see if that helps. Also, please tell me how you configured the slider – are you displaying one selected category? Does this category belong to Reviews or Videos post type?

    Hiya,

    I just updated manually via FTP but no such luck.

    I’m going to take screenshots of the theme options so that you can see exactly how I have them set up.

    Image one
    http://imgur.com/JDxB3,gm4Ud#0

    Image two
    http://imgur.com/JDxB3,gm4Ud#1

    Hopefully that helps!

    Theme Author alex27

    @alex27

    Ok, I’ll se if I can figure it out.

    Theme Author alex27

    @alex27

    I see that there’s something strange going on your site – you set 4 posts to display in slider, yet there are 5. I can’t reproduce this effect on my install. I’m very curious what will happen when you publish new post… nad I assume that all posts have featured image set?

    I just published a new post, the 5th undefined slide still exists! and yes, all my posts have a featured image set.

    I was setting up CSS sprites and it found.. [sorry for the block of text]
    [Large excerpt of code moderated, please use PasteBin to store your code and then just provide a link to your PasteBin’d page.]

    Theme Author alex27

    @alex27

    What plugins are you using? I see that you’re using W3 Total Cache – could you disable it and tell me if anythig changes?

    Does anything change if you change the slide count in settings (for example to 3)?

    What plugins are you using?

    Image 1
    http://imgur.com/s2zXG,FyQF2#0

    Image 2
    http://imgur.com/s2zXG,FyQF2#1

    I see that you’re using W3 Total Cache – could you disable it and tell me if anythig changes?

    I disabled it but no such luck! there was still an undefined slide.

    Does anything change if you change the slide count in settings (for example to 3)?

    So I tried 1,2,3,4 for slide count. It would always be the number I selected plus an additional slide ‘undefined’.

    hopefully that helps =]

    I have this same problem on my site. Tried adjusting the slide count and there is always an extra undefined slide in the queue. Any luck on this yet?

    I’ve not resolved this problem as of yet!

    Theme Author alex27

    @alex27

    Sorry for the long silence. I was banging my head with this issue, which I couldn’t replicate on my demo sites, then I found this thread on forums. It seems thst Disqus Plugin doesn’t play nice with Nivo Slidier Plugin (used in the theme). So it seems it’s not a theme issue after all, but the bad news is I didn’t find solution to this problem.

    Theme Author alex27

    @alex27

    Ok, a little digging and I foud a solution to this problem. Go to Disqus settings in your dashboard and in section Patches check Output JavaScript in footer. Save and that’s it!

    Thanks Alex! That fixed it perfectly, you’re the best =]

    Voila! Thanks!

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Resolved] Gamepress PRO – NivoSlider – undefined image?’ is closed to new replies.