Support » Plugin: FooGallery - Image Gallery WordPress Plugin » Galley not loading correctly after SSL install

  • Resolved generalnumpty


    I use the justified gallery for my images but after I installed my host supplied ssl certificate the images in the gallery all load stacked one image wide and all overlapping. If I refresh the page then the justified gallery looks as it should.
    I have tested on PC, firefox. crome and IE. And also Android phone – chrome and I pad and they all have the same behavour.

Viewing 5 replies - 16 through 20 (of 20 total)
  • generalnumpty


    Thank- you I appreciate the help.

    Plugin Support phillcoxon


    Hi @generalnumpty,

    Sorry for the delay in replying.

    The stacking of images definitely sounds like a caching issue. Has this been resolved now or are you still having issues?

    If you’re able to include a url to your website so we can see the issue / test it then that will greatly help us provide support.

    Thanks in advance,


    Than you @phillcoxon bradvin has my website and has picked this up now as far as I know. But I do not have a cache plugin and have tried clearing both foogallery cache as per this really which is the same issue.

    • This reply was modified 7 months, 3 weeks ago by  generalnumpty.

    Sorry bradvin yes as far as I can tell it is all now fixed with a MASSIVE thanks to you. It was always going to be something wrong at my end because there are thousands of happy foogallery uesers.
    bradvin was able to diagnose the problem which was that in my stupid ignorance I though just activating my ssl certificate was all I needed to do. This left me with mixed content which was upsetting the gallery’s. I changed both wp and website name in wp settings to be https as they were still http. Then I had to use better search and replace to sniff out all of the instances of http. All of this was after bradvins advice.
    Thank you Foo-brad


Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘Galley not loading correctly after SSL install’ is closed to new replies.