Support » Plugin: Contest Gallery - Photo Contest Plugin for WordPress » Gallery uploads activated by default when edited

  • Resolved Safeunderdark

    (@safeunderdark)


    Hi Waslily,

    I promised to get the weird behaviour to your attention..

    I converted a gallery prior version 7 to version 10.x

    if I edit a gallery like that, the tab jumps to the “upload options” tab..
    and the ‘In gallery upload form

    Activate in gallery upload form:’ is automatically ticked..
    so if you save that gallery.. upload will be set to ON..

    (Galleries prior to 7 will jump to the ‘Registration options’ tab )

    I hope this makes sense to you..
    Love 💖,

    Amy

    • This topic was modified 7 months, 2 weeks ago by Safeunderdark.

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Contest-Gallery

    (@contest-gallery)

    Hi Amy,

    are you able to deactivate “In gallery upload form” if you like to?
    Does it happen only right after copying or always?
    What if you switch to “Single pic options” and then save. It should switch to “Single pic options” then.

    Kind regards
    Wasiliy

    I just updated to the latest version, so I’ll check again..

    but the behaviour was, on copied galleries, that when you edited a gallery
    ‘Activate in gallery upload form’ was automatically ticked.
    so when you would save a gallery without checking this tick, your saved gallery had the Activate in gallery upload form, activated..

    I will get my test site back online and I will test this if this still occurs and if this is also the behaviour when I make a new gallery, from scratch..

    Hi Wasiliy,

    just from testing the copy with likes and comments thingy..(so happy that works 😊)
    when I edit the gallery and deselect the checkbox
    “Activate in gallery upload form:” and save..
    the page reloads and then the checkbox is ticked..

    So it looks like it is ticked on default..

    so if you edit another part of the config and saved..
    you have the gallery upload form activated, even if you didn’t had that previously..

    I will check on a new gallery (no copy or stuff, just new ‘out of the box’ so to speak.

    Love 💖,

    Amy

    Hi Wasiliy,

    Quick check..
    it does not do that on NEW Galleries..

    Why? I have not a clue..
    this is weird, but I’ve tested it several times..
    with “…-COPY” galleries the result is the same.. every time..

    with newly created Galleries it doesn’t reset the tick..

    even when I remove the “- COPY”…

    I can’t explain why..
    I really can’t.. 😓

    Love💖,

    Amy

    Plugin Author Contest-Gallery

    (@contest-gallery)

    Hi Amy,

    could you please update to current version first please.
    You should now be abel to deselect “In gallery upload form”.
    If not then something went wrong during updating on new versions.
    I would have to check it in your backend.
    Please provide me temporary backend access data to support@contest-gallery.com

    Kind regards
    Wasiliy

    Plugin Author Contest-Gallery

    (@contest-gallery)

    For further support please contact support@contest-gallery.com

    I Will send you a mail soon..

    because :
    When I edit a copied gallery
    the upload setting the ‘Activate in gallery upload form:’ is always ticked..
    unless it is not a copy..

    thnx for your help
    Love💖,

    Amy

    Hi Wasiliy,

    You should have received your mail now.

    PLease let me know if you need further assistance

    Love💖,

    Amy

    Plugin Author Contest-Gallery

    (@contest-gallery)

    Hi Amy,

    so far I have not received any mail from you to support@contest-gallery.com

    Kind regards
    Wasiliy

    Hi Wasily,

    Now that is odd as I send it straight out of wordpress..
    WordPress <wordpress@safeunderdark.com>

    okay.. I’ll send you the mail myself.
    Hang in there 😉
    Love💖,

    Amy

    Edit: personal mail sent 😘

    • This reply was modified 6 months, 3 weeks ago by Safeunderdark.

    Okay, you got the mail and you’ve been debugging.

    I received your answer by mail
    but it is nice to let know it works 💖

    Thank you again for your sublime and very nice service.
    This plugin rocks!

    and so do you 😘

    Love💖,

    *Issue solved*
    Amy

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Gallery uploads activated by default when edited’ is closed to new replies.