Support » Fixing WordPress » Gallery Type option in WordPress3.5.1

  • I noticed after I updated WP3.5 to WP3.5.1 that when you create a gallery and proceed to edit it, there is a ‘type’ option in the gallery settings with ‘slideshow’ and ‘default’ selection options. When I choose slideshow, no slideshow appears on the page instead a message appears “This slideshow requires javascript”. I’m running a twentyeleven child theme with a header that includes a number of links to javascript. Does anyone knows what that means?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Gallery Type option in WordPress3.5.1’ is closed to new replies.