Support » Plugin: WordPress Responsive Gallery Plugin - FooGallery » Gallery stopped working

  • Resolved hajimson

    (@hajimson)


    Hey guys,
    i need your help with my foogallry plugin. The galleries just stopped showing.
    In the sourcecode I can see the gallery code.

    I tried to:
    * unlink my custom css and js – no result
    * disable other plugins – no result
    * disable/enable lazy load – no result
    * clear html and css cache – gallery showed up as a single collumn of empty squares
    * disable/anable custom ready event – no result
    *** changed theme to any theme provided with wordpress – it works

    it seems that my theme is causing the problem but i can’t track it.
    no js errors in console…

    it was working a while ago on my theme. i must have done something in the meantime…

    Can you help me?

    Thanks!

    • This topic was modified 2 months ago by hajimson.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author bradvin

    (@bradvin)

    hey @hajimson

    I tried to have a look at your site, but the page does not load. Please check your site is available

    hajimson

    (@hajimson)

    Hey @bradvin
    i checked again and it seems that everything is fine. Do you get any error?

    Plugin Support phillcoxon

    (@phillcoxon)

    Hi @hajimson,

    I’m following up on your request and can see that your galleries are showing just fine on the page that you linked.

    I’ll assume you’ve resolved the issue and I’ll close this support request.

    Please open a new support request if we can help with anything else.

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.