Support » Plugin: Product Video Gallery for Woocommerce » Gallery Stoped working

  • Resolved nanakiadim

    (@nanakiadim)


    Hello there,

    We are using your plugin without any issue year now. We are now facing an issue with the gallery popup, on the product page.
    When you click an image, the popup breaks and it scrolls on the bottom of the page where you can see the buttons of the gallery broken.

    Is this an known issue?

    Kind regards

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author NikHiL Gadhiya

    (@nikhilgadhiya)

    Hello,

    Please enable the lightbox so I’ll check it out.

    Thank You.

    Thread Starter nanakiadim

    (@nanakiadim)

    Thank you for your reply and sorry for the delay

    I have enable the Light-box option. Can you please check this?

    Thank in advance

    Thread Starter nanakiadim

    (@nanakiadim)

    Hello @nikhilgadhiya,

    I was wondering if you had time to take a look at the issue with the gallery. Do you have any update for this matter?

    Kind regards,
    Nana

    Plugin Author NikHiL Gadhiya

    (@nikhilgadhiya)

    Hello,

    We have checked it from our end on your product and lightbox is working well. Can you please clear your site and browser cache and check.

    Thank You

    Thread Starter nanakiadim

    (@nanakiadim)

    Hello @nikhilgadhiya,

    It appears the issue with the gallery lightbox has been resolved in the latest update.

    Thank you for taking the time to investigate and resolve the issue.

    Kind regards,
    Nana

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Gallery Stoped working’ is closed to new replies.