Support » Plugin: FooGallery - Image Gallery WordPress Plugin » Gallery settings not working after adding images

  • I switched to a new gallery plugin. I created several galleries without a problem and was able to adjust the Gallery settings to apply to the images. I chose Justified gallery style for the galleries. However, there is one gallery that doesn’t work after adding images from Media library which had been uploaded a while ago. The gallery settings showed blank white screen so I can’t access to the Appearance or General tabs and when using shortcode on a post that displays this gallery also displayed white screen. How can I fix this? All other galleries work just fine which is strange.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author bradvin

    (@bradvin)

    hi,

    I am not sure as this sort of issue has not been reported before. It could be a plugin conflict, but is hard to tell without more info.

    Would it be possible to create a temp admin login and email me the details? brad @ fooplugins . com

    Hello there. I sent you an email at your provided email address to troubleshoot this issue. Thanks!

    • This reply was modified 8 months, 3 weeks ago by  designminded.

    Hello Brad, I haven’t heard from you since January 28 when I sent you an email. Have you checked your email? If I don’t hear from you, I have to close your WP access and then look for another plugin to meet my needs. I did update FooGallery to latest version and it doesn’t solve the issue of white screen. I’m disappointed that I can’t continue using this gallery plugin and look for similar one.

    Plugin Author bradvin

    (@bradvin)

    Hi – sorry but please can you resend the last email you sent me – I would like to figure this issue out if possible

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Gallery settings not working after adding images’ is closed to new replies.