Support » Theme: Corpo » Gallery problem

  • Resolved ngabriel

    (@ngabriel)


    Hi,

    I got a problem concerning an image-gallery.

    Here is the link:

    http://test.1ainvestpremium.com/referenzen/

    By clicking on a picture I got a totally unstyled site…

    Could anyone help me?

    Explanation: I changed several words into German in the image.php. I deleted too much, so the page didn’t work at all anymore. So, I downloaded the theme again and copied the original image.php to my server and that is the result.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author alex27

    (@alex27)

    Hello!

    This bit at the top: ?php get_header(); ?> is the source of your problems – the opening < bracket is missing. But I can assure you that this does not happen in the original theme file. Maybe you didn’t copy the right file, or tried editing it again?
    Anyway you should never edit theme files directly. Aside from problems that you now experience, you’ll loose all those custom changes during theme update. Proper way of introducing changes is via child theme. But you don’t need that for translation – you can translate the theme to German with files located in languages folder.

    ngabriel

    (@ngabriel)

    Hi Alex,

    It’s working again:-)

    Thank you very much…honestly I don’t know what I have done wrong.

    I’ll do the translation with the files located in the language folder.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Gallery problem’ is closed to new replies.