WordPress.org

Forums

Gallery - Photo Albums - Portfolio
[resolved] Gallery posts not opening in overlay (pop-up) window (6 posts)

  1. cinegrad
    Member
    Posted 2 years ago #

    Hi, I've been trying to get my content (images and video) to open up in the pop-up-style window as it does in the demos, but it isn't working. Instead, the images open in a new browser tab and the videos either go to YouTube or fill the screen. Could you please let me know what I'm doing wrong? (Here's an example of what I'm talking about--the videos at the bottom of the page: http://keishathomas.com/?page_id=72) Thank you!

    http://wordpress.org/extend/plugins/easy-media-gallery/

  2. GhozyLab
    Member
    Plugin Author

    Posted 2 years ago #

    Hello cinegrad,

    From left panel click Easy Media > Settings > Miscellaneous > Plugin Core Compatibility Mode > and select core-1.2.5-core-yc

  3. GhozyLab
    Member
    Plugin Author

    Posted 2 years ago #

    NB: Or you can still use core-1.4.5-min but try to disable temporarily contact form maker plugin...

  4. cinegrad
    Member
    Posted 2 years ago #

    Thank you! It seems it was the Contact Form that was the problem. I'll find a different one that doesn't interfere with your plugin. Thanks!

  5. mari1919
    Member
    Posted 1 year ago #

    I have the same problem. I change to core-1.2.5-core-yc, I haven't got a Contact From, but it still don't open in a pop-up. What can I do?

  6. GhozyLab
    Member
    Plugin Author

    Posted 1 year ago #

    Hello mari1919,

    Please submit support here :
    http://ghozylab.com/contactus/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Gallery - Photo Albums - Portfolio
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.