WordPress.org

Forums

Portfolio Press
[resolved] Gallery posts not clicking through (7 posts)

  1. Annette Kirstine
    Member
    Posted 1 year ago #

    My 'public portfolio' page is set up for full width image and gallery posts. The September Folk Collection post is set in gallery format. The gallery has been filled with 3 images.
    The page show the featured image, but clicking on this image does not take me to the gallery images. I have tried this with different images, but always have the same problem. I am running v2.0.
    Can anyone help please?

  2. Devin Price
    Member
    Theme Author

    Posted 1 year ago #

    Followed up via e-mail.

  3. Karen Lee
    Member
    Posted 1 year ago #

    Hi there Devin! I am converting my site to Portfolio Press and am having the same issue with gallery images not opening in a new window.
    thanks a bunch

  4. Devin Price
    Member
    Theme Author

    Posted 1 year ago #

    When you insert the gallery, there are options for where the images link. Make sure "link to image" is selected.

  5. Karen Lee
    Member
    Posted 1 year ago #

    Awesome! thank you!

  6. Karen Lee
    Member
    Posted 1 year ago #

    Thanks Devin - I have another question - when I click the gallery it shows a sidebar with the archives widget - how can I remove it? I've already figured out how to change the visibility of the widgets for the pages - don't know where to find that for the gallery.

  7. Karen Lee
    Member
    Posted 1 year ago #

    Nevermind! I figured it out from another thread - added a text widget to the sidebar and left it empty.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.