Support » Plugin: Photo Gallery by 10Web - Mobile-Friendly Image Gallery » Gallery/pictures can´t open ??

  • Resolved danfosscykel6430

    (@danfosscykel6430)


    Hello

    A few days ago (begin February 2019) I have updated:
    1 WP Theme 2014 (Twentyfourteen)
    2 and all my plugins

    I have problems with my pictures/gallery in my homepage (Danfosscykelub.dk):

    1 When I try to open my pictures in Gallery nothing happen/can´t open picture ??
    2 I have chechked settings in Plugin (Photo gallery)
    3 I have tried to install older version of plugin Photo gallery

    Webhosting adress: https://www.webhosting.dk/

    Your sincerely Jens Larsen

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support kimabaghdasaryan

    (@kimabaghdasaryan)

    Dear Jens,

    Could you please implement the following solution and let us know if it works? Edit /photo-gallery/frontend/views/BWGViewGalleryBox.php file through FTP connection. Around line 676, there’s the following code:

    $data[$key] = [];

    Please replace it with this:

    $data[$key] = array();

    Thanks!

    Have a nice day!

    Dear Kimabaghdasaryan

    Thank you very much for your info

    We are up running again

    Have a nice day

    Resolved Thumbs up 🙂

    This also solved the issue for me.
    Please make this change concrete with the next update.
    Thanks

    Me too. Up and running again now. Thanks to all for posting and resolving this.

    akon68

    (@akon68)

    This also solved the issue for me.
    Thank you!

    I have the same problem.
    When I try to open my pictures in Gallery nothing happen
    I have chechked settings in Plugin (Photo gallery)
    I have just update the file /photo-gallery/frontend/views/BWGViewGalleryBox.php with the line: $data[$key] = array();

    My gallery is at this link: http://www.lecasettesulmare.com/gallery/

    Plugin Support kimabaghdasaryan

    (@kimabaghdasaryan)

    Hi,

    @harita79

    Please navigate to a Page/Post and click on the shortcode of the Gallery. Afterwards, please make sure that you have Image click action set to Open lightbox in Lightbox section.

    Thank you in advance!

    Have a nice day!

    sure, the settings of Image click action is set to Open lightbox.
    the galleries work well until the last plugin update

    I solved it.
    the Image click action was set to Open lightbox in the plugin settings but not in the galleries

    Thanks!

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.