Support » Plugin: Page Builder by SiteOrigin » Gallery (PB) won't save

  • I am running the Origami theme and recently updated the PageBuilder plugin. Now on my custom homepage changes to the Gallery (PB) widget won’t appear.

    I Edit Gallery, then Save Gallery, and it just goes back to the way it was before. I even tried deleting the widget and starting from scratch but I had the same issue.

    https://wordpress.org/plugins/siteorigin-panels/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Greg Priday

    (@gpriday)

    Hi Sarah

    Thanks for letting me know about this! I’ll get a fix in the next update. In the mean time, instead of editing a gallery, you’ll need to just delete the old one and recreate it with any changes.

    Click “Add Media”, then “Create Gallery”. Select any images you want then click “Create Gallery”.

    Sorry for the hassle, hopefully I’ll get a fix out soon.

    I tried that. It just saves blank. No go 🙁

    Plugin Author Greg Priday

    (@gpriday)

    Strange, it seems to be working for me. Can you check if you’re getting any Javascript errors that might be causing problems.

    http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors#Step_3:_Diagnosis

    Also, which version of Page Builder are you running?

    No Javascript errors that I can find, though there’s no error message and no page with a visible error, per se, so I’m not sure the debugging has anything to catch?

    A new Gallery won’t save as anything but default – no matter what images I select, it saves with no images listed and when published shows up as the default images. The old Gallery won’t save any changes.

    Running 1.4.4 of PageBuilder – this wasn’t an issue before I updated.

    I’m sorry, my English is bad but I have the exact same problem and also no Javascript errors.

    I just had the update to version 1.4.5 of PageBuilder but there isn’t any change. It still doesn’t work.

    Plugin Author Greg Priday

    (@gpriday)

    Hi Jiva. I’m still busy working on this issue. 1.4.5 fixed a few critical issues. 1.4.6 should follow in the next day or 2.

    I now have 1.4.5 but the issue still occurs. I look forward to 1.4.6!

    By the way, thank you SO MUCH for this normally completely awesome and useful plugin 🙂

    Hi,
    I just had the update to version 1.4.6 of PageBuilder and it’s working again!
    Thank you so much, PageBuilder is an amazing plugin!

    It’s working again! But I still can’t change the image size. It remains in the Default setting and images are cropped.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Gallery (PB) won't save’ is closed to new replies.