Support » Plugin: Elements Plus! » Gallery of images don’t show on published page

  • A gallery of 20 images is suppose to be right above the women drinking a cup of coffer (she’s in pink).

    I’re created the gallery with Elements Plus, which is loaded into Elementors Left sidebar dashboard. I also see the gallery of 20 images if I look in my WP dashboard and view the page their.

    I am using Syndey’s child theme.

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Fotis

    (@markwaregr)

    Hi there,
    can you disable temporary your caching/minifying plugins and let me know if the issue persists?

    Thread Starter studio121

    (@studio121)

    I did as you asked and deactivated Fast Velocity Minify and the gallery appears. Is there a fix to the issue without deactivation?

    Plugin Support Fotis

    (@markwaregr)

    Hi there,
    you can try a different minifier (like https://www.wordpress.org/plugins/autoptimize/) for example that might work better.

    Thread Starter studio121

    (@studio121)

    Interesting… I’ve running both Autoptimize and Minify together.

    I did a test and left Minify-On and turned Autoptimize-Off and the gallery appeared. The gallery appears when reversing the test Minify-Off and Autoptimze-On.

    Do you recommend one over the other?

    I also have W3 Total Cache running, is that unnecessary if I’m using either Autoptimize or Minify? …. We don’t want to jeopardize our page load speed.

    I’ve running both Autoptimize and [Fast Velocity] Minify together […] I also have W3 Total Cache running

    pick one CSS/ JS optimization method and disable the others @studio121, combining minifiers (W3TC does page caching, but can also do minification) can result in things being broken.

    frank (ao dev)

    Plugin Support Fotis

    (@markwaregr)

    Thank you @optimizingmatters, that sums it all.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Gallery of images don’t show on published page’ is closed to new replies.