Support » Theme: Gridsby » Gallery not showing on Home page

  • Resolved flycatchstudio

    (@flycatchstudio)


    Hello!

    I love this theme but I have followed the documentation step by step and seen the demo video so many times and yet I can’t seem to find out why my gallery of images are not showing up on the Home page 🙁

    The images do shows up on my Gallery Page: http://flycatchstudio.com/photo-gallery/
    And they also do show up as well on my Fullwidth Gallery Page: http://flycatchstudio.com/photo-gallery-full-width/
    But the gallery of images doesn’t show up on the Home page: http://flycatchstudio.com

    I have added each of my images as “featured image” in posts using the “Image” format.

    I have also set up a page titled “Home” using the Home Page template for it + selected this “Home” page in the customiser as a static front page.

    And in the “Home section” of the customiser, I have NOT ticked “Hide Gallery Section”

    Can you please help me figure out what I’m doing wrong?

    Thank you in advance for your reply!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • never mind, I’ve found a solution to this. In the “Photo Post Options” in the customiser, I had to change from displaying posts in ascending order to displaying posts in descending order. That made my images show up on the homepage…

    Oh, I was having the same probleam!! Thanks a lot!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Gallery not showing on Home page’ is closed to new replies.