• Hi, I did not want to start another topic so I am posting here. I tested my Photonic Gallery plugin on my website with google browser on my laptop it loads fine. But, I took a trip to my local Library and loaded my website on google chrome and firefox on there computers and the plugin did not load. I was like wtf. Please help.🛐✝️🙏

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Sayontan Sinha

    (@sayontan)

    Is there any sort of caching on your site? Your page’s markup is generating fine, but each Google Photos link is yielding a “403” error, which happens only if you are getting cached Google Photos URLs. If you have a caching plugin, you will have to deactivate it for this page. It is also possible that while you don’t have a caching plugin, you have server level caching set up in your Apache configuration, which sets a long expiration time for PHP pages.

    Note that Google Photos links cannot be cached – they expire after 30 minutes, and so after 30 minutes your links will not be valid. The only way to display photos from Google Photos is to make sure that there is no sort of caching happening.

    Thread Starter Steven fernandez

    (@goddeva)

    Thank you for the response. I actually fix the problem already it did have something to do with my server side-caching system. 🤠

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Gallery Not Loading on Different Devices’ is closed to new replies.