NextGEN Gallery
Gallery Not Found (4 posts)

  1. acooper89
    Posted 2 years ago #

    Hi there,

    New problem.

    I keep getting [Gallery Not Found] in the last image space of my gallery. What could be the cause of this? I've tried everything thats possible in wordpress.

    Thanks for your help,



  2. DoubleSixx
    Posted 2 years ago #

    Check your short code in post or pages. Verify they match the gallery number.

    Good luck.

  3. acooper89
    Posted 2 years ago #

    There are no shortcodes that I can see. I should add that in my custom post/page types, my Custom Fields that interacts with the galleries on these pages are missing for some reason. SO basically, all I can alter is the gallery and not the pages that apply the galleries.

    I have worked around this. I also added a field to a few images to try out drop downs but I reverted everything, including the <?php echo $image->ngg_custom_fields["Your Field Name Here"]; ?> that is suppose to be added to the foreach loop in the gallery php.

    I've deleted that field, in code and on wordpress gallery and running out of other reasons why this [Gallery Not Found] is appearing.

    I know I sort of added another issue , that may have been a symptom of this. Let me know what you think.

    Thanks again,

  4. acooper89
    Posted 2 years ago #

    Its not that the gallery I want isnt showing. It is. But its adding [Gallery Not Found] right at the end. And this is happening for all my galleries now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic