WordPress.org

Forums

NextGEN Gallery
[resolved] Gallery gone after latest update plugin (6 posts)

  1. Media2U
    Member
    Posted 1 year ago #

    [Moderator note: Topic title de-capped. Please do not shout at us.]

    Is that only me see this error after new update of plugin was made i cant see my gallery on the site, what happen?

    https://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @Media2U - Sorry to read you cannot see your "gallery on the site" but that really doesn't offer a lot of information to work with.

    - Cais.

  3. MandyTrudel
    Member
    Posted 1 year ago #

    After the latest update my gallery on my website states [invalid gallery template] this is the second time this has happened. Getting very frustrated because my guy doesn't work for free.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    @MandyTrudel: It is considered impolite to interrupt another poster's ongoing thread unless you are posting a solution or suggestion. As per the Forum Welcome, please post your own topic.

  5. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @MandyTrudel - You should also look at starting your own topic as your issue is most likely different.

    Thanks!

    - Cais.

  6. Media2U
    Member
    Posted 1 year ago #

    nevermind Cais, it might be just for a moment, i saw it now again, just short after i took latest update the whole gallery was gone...

    thx again

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.