Support » Plugin: Advanced Custom Fields » Gallery Field Add-on

Viewing 1 replies (of 1 total)
  • We decided that the Gallery Field add-on that we have with the Advanced Custom Field plugin, may have migrated to being almost a platform in its own right in the latest iteration. So, we may not purchase another copy when we update to 3.6.1 of WordPress. But, we are wondering if there are any security issues with using the current version of the Advanced Custom Field plugin we have which is 4.0.0 with 3.6.1 WordPress.

Viewing 1 replies (of 1 total)
  • The topic ‘Gallery Field Add-on’ is closed to new replies.