WordPress.org

Forums

NextGEN Gallery
[resolved] Gallery Effects Revert Back to Custom - ARGH! (5 posts)

  1. deneyterrio
    Member
    Posted 2 years ago #

    Every time I set the gallery effects to 'Shutter' it reverts the effect to custom. I copy the code from Shutter and paste it into Custom, save, browse to a different page, come back and CUSTOM IS SELECTED!

    Very frustrating. Here is the site I am working on
    http://www.heartlandhomeimp.com/our-projects/kitchens/

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. deneyterrio
    Member
    Posted 2 years ago #

    Any help on this would be greatly appreciated

  3. ckhardy@gmail.com
    Member
    Posted 2 years ago #

    Sorry, I found this because I'm having the same problem. I change Options-> Effects to "none" and about 5 minutes later it automatically reverts back to "custom" with an old fancybox snippet in the code box. It's very odd behavior because it doesn't revert back immediately.

  4. ckhardy@gmail.com
    Member
    Posted 2 years ago #

    I think in my case it's a conflict with the NextGen Optimizer plugin which uses fancybox. Not sure why exactly - in theory, you disable the effects in NextGen and let Optimizer handle it, but they appear to be in conflict since disabling Optimizer fixed the problem.

  5. deneyterrio
    Member
    Posted 2 years ago #

    Thanks, I disabled Optimizer and that seemed to work!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic