Support » Plugin: Photo Gallery, Images, Slider in Rbs Image Gallery » Gallery Disappears After Updates

  • Resolved samueltho

    (@sdtho)


    I’ve been using this gallery for a while now…

    For some reason, often when I make a minor update to the gallery it disappears from the web page completely. I’ve spent some time troubleshooting with no understanding as to why the gallery no longer displays or what I can do to resolve this.

    I thought creating this topic could help.

    Any ideas?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author robosoft

    (@robosoft)

    Could you please show me page where our gallery published ?

    Could you please tell me did you install some other plugins on page before this happened with our gallery? (maybe some other gallery, image slider, slideshow, lightbox, images carousel and etc)

    First thing: Please try to open gallery settings, i mean general gallery settings, on the left side menu in admin section. Try to switch to alternative jquery mode and let me know.

    Thread Starter samueltho

    (@sdtho)

    Since I could not get the Robo Gallery back up I am using a different one now.
    The Robo Gallery used to work and display here, https://www.sdthoart.com/gallery/

    The Galleries that are not displaying are at;
    https://www.sdthoart.com/gallery/abstract-gallery-1/
    https://www.sdthoart.com/gallery/sdtho-gallery/
    https://www.sdthoart.com/gallery/sdtho/

    Nope, it was not another plugin before this happened. I’ve ran into this issue before and couldn’t figure out what I did to resolve it.

    Troubleshooting… Yes, I have already tried switching to jquery mode.

    Rather curious to know the root of the cause for this issue and solution.

    No worries if it can’t be fixed. I will just use something else.

    Thanks

    Plugin Author robosoft

    (@robosoft)

    Did you try to update gallery or WordPress? Did you update only our gallery? (or some other plugins at the same time)

    Do yo able to create some other test gallery location where you create new gallery instance and make sure that you upload images to this gallery. Try to publish and send me link. We’ll check if this is some error or maybe conflict.

    I can’t see any errors on pages which generated by gallery, looks like this galleries just don’t have images in resources manager. Maybe something was broken after updates.

    So let’t try to test to find solution.

    Also it’s possible to reinstall our gallery plugin. If you do not delete all instances and just install gallery to the same website all configured galleries will be saved.

    Please try and get back to me. I’m sure that we’ll find solution.

    Thread Starter samueltho

    (@sdtho)

    To be clear. The gallery disappeared from page after making any changes to the gallery itself not updates to new versions of WordPress or other plugins.

    I’ve created new galleries and new pages troubleshooting…

    This is happening too often for me and the time consuming troubleshooting can be frustrating. I may try uninstalling again and reinstalling when I find the time.

    For now I will just use a gallery that is more stable.

    I love the idea of Robo Gallery and may try it again in the future after a few updates or when the bugs are fixed.

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Gallery Disappears After Updates’ is closed to new replies.