Support » Fixing WordPress » Gallery carousel not working

  • Resolved aretrographer


    Hi, I’m using Twenty Eleven theme, WordPress 3.5.1 and I can’t seem to get gallery carousel to work.

    I’ve tried using the Carousel from Jetpack, Gallery Carousel without Jetpack, and even Nextgen Gallery. I’ve made sure that when I activate one of them I deactivate the other 2.

    All of them shows the same problem, when I set Link to Media File on Gallery Settings. Clicking on the image brings up the black background with the image in the centre however without the clickable arrows to the left/right of the image and without the comment area. When the mouse cursor is over the image it allows to zoom in/out with a mouse click.

    When I set to Gallery Setting Link to Attachment Page, it doesn’t show the carousel, it will show the image with the webpage header image and menus.
    When I changed Gallery Setting Type from Default to Slide Show, my page will show “This slideshow requires JavaScript”. I don’t really want it doing a slideshow but just thought it’s worth mentioning.

    I’m just hoping to get the clickable arrow working. Please help. Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • don’t worry – JS script minify needs to be disabled

    Hi. I am having nearly the same issue as you had with the Carousel except I was not seeing a JavaScript error. The next and previous buttons were not working. If disabling the JS minify worked for you, can you tell me where to go in the code or admin to disable it? Thanks and I look forward to hearing back.

    I did it by going into the caching plugin that I’m using (W3 Total Cache) setting – go to Minify tab – in there there’s the JS minify setting which I disabled.

    My JS minify setting was already disabled. I see in my plugins area that there currently is no carousel plugin. Can you tell me what you have for a plugin that would control the carousel on the home page slider?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Gallery carousel not working’ is closed to new replies.