WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » Gallery carousel not showing at all

Gallery carousel not showing at all

  • Hi everybody!

    I just installed jetpack because of the easy use of the gallery. WordPress self has no feature what so ever for images in posts or pages. And I just wanted an easy lightbox effect for my images. An automatic one.

    Anyways, I installed it, when I went to the carousel part I can only chose a background color and :Show photo metadata (Exif) in carousel, when available. I added new photos, single ones and gallery through wordpress media but nothings happens. I disabled all my plugins but still nothing…

    Can somebody please help me? What am I doing wrong?

    I’m using a delicacy theme and wordpress 3.5.

    http://wordpress.org/extend/plugins/jetpack/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Do you have captions and descriptions on any of the photos?

    Hi! I tried with and without descriptions and alt. When I add media with that button above the text area when editing a page, I have to choose where to link to. I don’t no which one I have to choose. Also, I installed the carousel without jetpack, there’s a special plugin for that. Didn’t work either! But with that plugin I had the option to select ‘using the carousel’ in my settings. Now I only can choose the background color and something about exif. I have the feeling I’m doing something wrong…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Gallery carousel not showing at all’ is closed to new replies.
Skip to toolbar