Support » Plugin: Photo Gallery by 10Web - Mobile-Friendly Image Gallery » Galleries stopped working

  • Resolved oliomedia

    (@oliomedia)


    (Linked page above is just one of the affected galleries on this site).

    Having worked for years, all the galleries on this site will not develop beyond the thumbnail page(s). This is on a 2017 MacBook Pro running High Sierra. Not sure when the failure began – I haven’t made any changes to the site apart from editing text on one gallery, and updating plugins as and when required.

    All work OK on Android!

    Advice please.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • The galleries all work in the preview mode on the edit page. Other Photo-galleries on other sites work perfectly.

    Plugin Contributor Photo Gallery Support

    (@photogallerysupport)

    Hi,

    Could you please let us know what exact issue with the Gallery?

    We have checked with different devices and probably, the issue is that the Lightbox is not being opened. If it is the issue, please navigate to Pages > and edit the shortcode. Select Open Lightbox from Lightbox section. Check the following screenshot.

    Thank you! Have a nice day!

    If the lightbox has opened before the updates of PhotoGallery and the lightbox does not open after the updates of PhotoGallery that means the lightbox is not selected anymore in the options, then it could be the same issue as with me. The Open Lightbox option has been reset by the PhotoGallery update in this gallery.

    • This reply was modified 1 year, 9 months ago by detoris.

    Thanks. That sorted the problem.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Galleries stopped working’ is closed to new replies.