• Resolved eddablin

    (@eddablin)


    I have a few images in one of the galleries but the gallery is very slow to load. I get revolving loading bubbles for ages. Anyone know what the cause is?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Photo Gallery Support

    (@photogallerysupport)

    Greetings!

    The loading wheel seems to show until you change something in the browser window, such as minimizing it or opening Developer Tools.

    We detected an error on the page, which seems to originate in your website theme. Please have a look at this screenshot.

    However, we would like to have a look at the issue and try to implement a workaround. Could you please contact our team at support@10web.io and allow us to have a closer look?

    We’ll figure out a solution and share the solution here as well. Please indicate the link to this forum thread in your message.

    Thanks!

    Plugin Contributor Photo Gallery Support

    (@photogallerysupport)

    Hi again,

    Our developers have detected the problem and created a fixed version that will be released soon. In the meantime, please download it from this link.

    Make sure to deactivate and delete the current version of Photo Gallery, then install the downloaded one. Note, that you will not lose any data this way.

    Thanks! Have a great day!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Galleries slow to load’ is closed to new replies.