Support » Plugin: MediaPress » Galleries not visible

  • Hi, the group galleries are not visible anymore!
    Even with almost no plugins activated and with no bp-custom.php.

    After generating a new gallery, the media upload dialogue will be displayed, but upload won´t work. Clicking on “all galleries” suddenly shows “No galleries available”, no matter what role the user has site-wide or in the bp group.

    Thank you, kind regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author BuddyDev

    (@buddydev)

    Hi,
    I am very sorry for the trouble.

    It seems a very strange issue. Can you please get in touch with us via our site buddydev.com and provide a temporary login access.

    We can check and assist you quickly.

    Thank you
    Brajesh
    BuddyDev Team

    Thread Starter Achim

    (@ar7)

    Hi,

    What kind of login do you need?
    Site admin? Group admin?

    Thank you, kind regards, Achim

    Plugin Author BuddyDev

    (@buddydev)

    Hi Achim,
    I need to check the MediaPress settings. A temporary site admin account will help greatly.

    Thank you
    Brajesh
    BuddyDev Team

    I too am now struggling with “There are no galleries available!” At first, galleries displayed properly in sitewide, but gave the error message in the profile. I went to All Galleries, checked all the settings and re-saved each gallery. This fixed the profile gallery display. But now, the error message appears in sitewide.

    In the beginning, all worked well. Then, settings I changed in other plugins began to affect MediaPress. Now I’m just hacking. A hack will work one minute but not the next.

    Brajesh, thank you.

    Your plugin does what nobody else’s does. I like it and I want to use it.

    Sometimes everything works fine. Other times not. It seems to be very sensitive to other plugin settings. I never know what I did when it breaks.

    Right now, galleries work fine in the profile view. Galleries are discovered, and they display properly. The sitewide view cannot find any galleries. A day ago it was the opposite. 3 days ago all was fine. If you want to look at it, I will give you a login.

    Two things I wish MediaPress did:
    1. I wish it had a “Reset all to default” button. (BP needs the same button)
    2. I wish MP worked with Ultimate Member.

    Thanks,
    Ed G.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Galleries not visible’ is closed to new replies.