WordPress.org

Forums

Jetpack by WordPress.com
Galleries not loading all images (3 posts)

  1. radekito
    Member
    Posted 1 year ago #

    Hello,

    I'm having some trouble finding why the galleries aren't working correctly. It doesn't show all images on galleries but if i click on the image, the image exist and it shows.

    For example in this post http://exitospain.es/2013/11/01/ddw13-iluminacion/

    Some images aren't displayed..

    The only thing seems to work is trying to reload the page or clear the cache of the navigator.

    What's the problem?

    Thanks in advance

    https://wordpress.org/plugins/jetpack/

  2. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Hi radekito,

    Was your site previously hosted on WordPress.com? I think it was; we had an issue with some sites that were previously on WordPress.com and migrated to self-hosted. Would you mind disconnecting and reconnecting to WordPress.com please? For my own future reference, your current blog ID is 64539786 and on our end, it is 58388995.

    Once you've reconnected, let me know and we'll see if everything works ok.

  3. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Hi radekito,

    You never got back to me; did you try disconnecting and reconnecting your site to WordPress.com ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic