Support » Plugin: Gab Captcha 2 » Gab Captcha 2 Update is broken with 3.2

  • Resolved Ryan Andrews

    (@andrwsryan)


    This error message appears on the top of the dashboard and the site!

    Warning: is_readable() [function.is-readable]: open_basedir restriction in effect. File(D:\home\site.org\wwwroot/wp-content/plugins/D:\home\site.org\wwwroot/wp-content/plugins/gab-captcha-2/lang/gabcaptcha2-en_US.mo) is not within the allowed path(s): (D:\home\site.org\wwwroot) in D:\home\site.org\wwwroot\wp-includes\l10n.php on line 334

Viewing 1 replies (of 1 total)
  • Plugin Author GabSoftware

    (@gabsoftware)

    Hi Ryan!

    Please check that your web server has read access to the lang directory of Gab Captcha 2. It should be 0755 ideally. The files inside the lang directories should have the 0644 permissions.

    Regards,

    Gabriel Hautclocq

Viewing 1 replies (of 1 total)
  • The topic ‘Gab Captcha 2 Update is broken with 3.2’ is closed to new replies.