Support » Plugin: NextScripts: Social Networks Auto-Poster » G doesn't work anymore after update

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    If you have the “Pro” or commercial version (it’s unclear if you do) then the author’s support forum really is your only option. Plugin authors aren’t allowed to support their commercial work here.

    If you’re using the version from the WordPress repo then you’re doing it right and never mind my reply here. 😉

    Exactly the same issue, after all what I did – nothing, unfortunately for us both 🙁

    Testing …

    Array
    (
    [pgID] =>
    [isPosted] => 0
    [pDate] => 2014-03-23 10:58:20
    [Error] => Incorrect Username/Password – BAD USER/PASS
    )

    Array ( [pgID] => [isPosted] => 0 [pDate] => 2014-03-23 10:58:20 [Error] => Incorrect Username/Password – BAD USER/PASS )

    jeremyers1

    (@jeremyers1)

    Same problem here. I am a pro user and have posted on that forum, but am commenting here as well so I can get notified of any follow-up posts.

    conservativeread

    (@conservativeread)

    i am having the same problem as well im pro user also. posted in there forum but no response. it also seems to be having trouble with stumbleupon i hope they fix it soon as i tried all options.

    Im pro user, I have same problem…
    I had contact NextScripts team however they didnt answer yet.

    just hope it fix soon

    Plugin Author NextScripts

    (@nextscripts)

    workin now thank you for api update is this automatic with plugin on pro also ?

    Plugin Author NextScripts

    (@nextscripts)

    Yes, API updates are automated.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘G doesn't work anymore after update’ is closed to new replies.