WordPress.org

Forums

All in One SEO Pack
G+ Author Tag Appearing on Homepage (and in search results) (2 posts)

  1. kellyjcoop
    Member
    Posted 1 year ago #

    Hi,

    As I understand it, the G+ author tag is not supposed to appear on the homepage. It is appearing on our homepage.

    Currently, the author tag is overriding the publisher tag on our homepage as well as almost every other static page on the site such as Careers and About Us. How can I fix this without removing the AIOSEO plugin? And, is that possible?

    Currently, under Google Settings, the brand G+ url is set as the default.

    <!-- All in One SEO Pack 2.0.1 by Michael Torbert of Semper Fi Web Design[189,251] -->
    <link rel="author" href="http://plus.google.com/115288162236391351589" />
    <link rel="publisher" href="http://plus.google.com/116363707614447203340/posts" />

    Thanks,
    Kelly

    https://wordpress.org/plugins/all-in-one-seo-pack/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All in One SEO Pack
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic