FYI: wp 1.3, htaccess, permalinks, mode_rewrite (3 posts)

  1. renegrass
    Posted 10 years ago #

    I'm on a shared hosting with mode_rewrite enabled, but I did not get the permalinks working correct (they got displayed, but they always made an 404.)
    My solution is simple and now it works perfect.
    I just made a permalink like "/artikel/%postname%/" then the htaccess code gets generated and I just remove one slash in the htaccess upload it again and it works.
    htaccess code OLD:
    RewriteEngine On
    RewriteBase /wp1.3/ <--- Here I remove the trailing slash
    RewriteRule ^/feed/?([_0-9a-z-]+)?/?$ /wp1.3/index.php?feed=_$1 [QSA]
    htaccess code NEW:
    RewriteEngine On
    RewriteBase /wp1.3 <--- Now it works for me
    RewriteRule ^/feed/?([_0-9a-z-]+)?/?$ /wp1.3/index.php?feed=_$1 [QSA]
    Maybe it helps someone.
    BTW: You guys make a great job on wordpress. :-)
    Thank you!!
    Rene Grassegger

  2. NuclearMoose
    Posted 10 years ago #

    Thanks for posting this, and I'm happy that you were able to figure out the problem!
    Have fun!

  3. seg
    Posted 9 years ago #

    Great - thank you for posting this - it resolved my problem!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.