Support » Plugin: Content Control - User Access Restriction Plugin » FYI – Security error on https://jungleplugins.com/

  • Resolved celenie

    (@celenie)


    Chrome, Firefox and Edge all throw up security warnings “do not proceed” when trying to go to your website.

    The page I need help with: [log in to see the link]

  • The topic ‘FYI – Security error on https://jungleplugins.com/’ is closed to new replies.