Support » Plugin: Simple Cache » !FYI define( “WP_CACHE”, true ); is not in wp-config.php

  • If you have a security plugin protecting files, Simple Cache cannot add the needed line in wp-config.php.

    Please note the plugin as of 02-17-2021 has a syntax error in the recommended line to add.
    Plugin reads:
    define( “WP_CACHE”, true );

    Should read:
    define( ‘WP_CACHE’, true );

    *single quotation marks

  • The topic ‘!FYI define( “WP_CACHE”, true ); is not in wp-config.php’ is closed to new replies.