WordPress.org

Forums

Better Plugin Compatibility Control
Future version check feature request (2 posts)

  1. vDerekS
    Member
    Posted 1 year ago #

    It would be most helpful if I could ask the plug-in to check for WP compatibility for a version of WP that I'm NOT currently running. For example, I'm on 3.5.2 but want to check for 3.6 compatibility before I upgrade to 3.6, not after.

    http://wordpress.org/plugins/better-plugin-compatibility-control/

  2. Alphawolf
    Member
    Plugin Author

    Posted 1 year ago #

    That's what the plugin actually already provides. It takes the plugins' readme.txt file to check if the author made their plugins compatible with specific versions of WP.

    So if a plugin author tested the plugin up to WordPress 3.7 (and added that info to the readme.txt file) this is what the "Better Plugin Compatibility Control" plugin makes you see.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Better Plugin Compatibility Control
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.