• Resolved funker40k6

    (@funker40k6)


    Hallo,
    vielen Dank schon einmal für das Plugin.

    Das Widget wird allerdings nicht erfolgreich geladen, obwohl ich vermeintlich alles richtig eingestellt habe.

    Können Sie mir helfen?

    Liebe Grüße
    Alex

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin Author Alex

    (@mheob)

    Hi Alex,

    da das Widget zumindest schon mal “korrekt” (mit einer Fehlermeldung von fussball.de selber) geladen wird, kann ich sagen, dass das Problem bei fussball.de liegt.

    Meine Vermutung ist, dass du bei der Widgeterstellung auf fussball.de eine andere Webseite angegeben hast. Da muss immer die Adresse stehen, von der auch das Widget geladen wird.
    Um also in deiner Testumgebung den korrekten Widgetinhalt sehen zu können, musst du als Webseite http://65…64.ho…de.de/ (extra von mir verkürzt, du nutzt natürlich den vollen Namen) angeben.

    Sollte das nicht funktionieren, müssten wir weiter schauen.

    Grüße
    Alex

    • This reply was modified 2 years, 7 months ago by Alex.
    • This reply was modified 2 years, 7 months ago by Alex. Reason: Ausführung etwas klarer formuliert
    Thread Starter funker40k6

    (@funker40k6)

    Hallo Alex,

    danke für deine Rückmeldung. Im Widget habe ich die URL angegeben. Ich habe auch schon bei Fussball.de die verschiedenen Einstellungen zum “Websitetyp” ausprobiert.

    Leider alles ohne Erfolg.

    Plugin Author Alex

    (@mheob)

    Hi Alex!

    Sorry für die späte Antwort.
    Ich hatte deine Antwort nicht mitbekommen.

    Teste bitte mal ob folgender Key bei dir funktioniert:
    02G72MLDLG000000VUM1DNODVT87MVAS

    Btw. die Webseite hinterlege ich immer ohne http-Protokoll bei fussbll.de. Das hatte ich in meinem ersten Post falsch angegeben. Also bei dir jetzt nur: 651…964.hostingkunde.de
    Evtl. verursacht auch das die Probleme. Es könnte auch sein, dass die Standard-Domain von domainfactory durch fussball.de blockiert wird und du ggf. erst mal deine eigene Domain (bzw. die vom Verein) mit einer Subdomain (z.B. test.mein-verein.de) nutzen musst.

    Gruß
    Alex

    • This reply was modified 2 years, 7 months ago by Alex.
    • This reply was modified 2 years, 7 months ago by Alex.
    • This reply was modified 2 years, 7 months ago by Alex.
    • This reply was modified 2 years, 7 months ago by Alex.
    Thread Starter funker40k6

    (@funker40k6)

    Hallo Alex,

    sorry letzte Woche bin ich krank ausgefallen. Der andere Key funktioniert. Es wird eine Tabelle nun angezeigt.

    Ich habe auch ein neues Widget ohn http ausprobiert. Da kommt es wieder zu Problemen

    Grüße
    Alex

    Plugin Author Alex

    (@mheob)

    Moin.

    Mmmhh… Das ist sehr merkwürdig.

    Mehr wie das habe ich auch nicht gemacht 🤷‍♂️: https://gyazo.com/8d164893a9362b1b5ce763219cca4756

    Aber wenn die Tabelle aus meinem Widget bei dir zu sehen war, muss es an der Widgeterstellung in fussball.de liegen. Irgendetwas ist da nicht so wie es sein soll.

    Wenn es mit dem Widget auf fussball.de nicht funktioniert, würde wohl wirklich warten, bis die Seite auf einer “richtigen” Test-Domain liegt, wie ich weiter oben beschrieben habe.

    Ich bin da gerade etwas ratlos, weil ich dir bei der Widgeterstellung nicht wirklich helfen kann. Das es mit meinem Plugin funktioniert siehst du ja an der A-Jugend Tabelle meines Versuchs.

    Grüße
    Alex

    Thread Starter funker40k6

    (@funker40k6)

    Hallo Alex,

    ich warte dann erstmal bis die Website final umgezogen ist und probiere dann einen neuen Versuch.

    Danke schon einmal bis hierhin.

    Plugin Author Alex

    (@mheob)

    Ja, aus Sicht meines Plugins funktioniert alles. Daher muss – meiner Ansicht nach – der Fehler beim Anlegen des Widgets auf fussball.de liegen, da mein Anlegen für deine Seite ja funktionierte.

    Ich markiere diesen Thread jetzt hier als erledigt, damit er nicht fälschlicherweise als offenes Problem mit meinem Plugin angezeigt wird.

    Solltest du aber später weiter Probleme haben, kannst du dich gerne noch mal an mich wenden. Vielleicht kann ich dann weitere Tipps geben.

    Grüße
    Alex

    • This reply was modified 2 years, 7 months ago by Alex.
    Thread Starter funker40k6

    (@funker40k6)

    Hallo noch einmal,
    ich bin jetzt mit der neuen Seite online gegangen. Hier funktioniert das Widget allerdings auch nicht.

    Auf einer Test-Seite habe ich das ganze noch einmal probiert:
    https://www.vfbschlossholte.de/test/

    Kann mir jemand helfen?

    Grüße
    Alex

    Plugin Author Alex

    (@mheob)

    Hi Alex,

    kannst du mir mal bitte einen Screenshot von deinem Widget auf https://www.vfbschlossholte.de/test/ senden, wie ich es hier gemacht hatte?

    Zudem könnte es hilfreich sein, wenn du in meinem Widget die Devtools aktivieren würdest.

    Grüße
    Alex

    Thread Starter funker40k6

    (@funker40k6)

    Hallo Alex,

    Link vom Wdiget ist hier:
    https://ibb.co/FWb7c4z

    Und die Ausgabe der Devtools sollte jetzt auch an sein.

    Vielen Dank schon einmal.

    Grüße
    Alex

    Plugin Author Alex

    (@mheob)

    Moin!

    Die Ausgabe der DevTools funktioniert nicht. Aber ich glaube den Fehler auf deinem Screenshot gefunden zu haben:

    Du hast scheinbar https://www.vfbschlossholte.de/test/ statt www.vfbschlossholte.de als Webseite bei fussball.de hinterlegt. Ändere das bitte mal und versuche es erneut.

    Grüße
    Alex

    Edit: Die Devtools gehen doch.

    • This reply was modified 2 years, 5 months ago by Alex.
    Thread Starter funker40k6

    (@funker40k6)

    Hallo Alex,

    ich habe die Adresse entsprechend geändert. Leider kommt noch immer der gleiche Fehler.

    Grüße
    Alex

    Plugin Author Alex

    (@mheob)

    Probiere bitte mal folgenden Schlüssel: 02G72MLDLG000000VUM1DNODVT87MVAS

    Ich habe es wie folgt eingetragen: https://gyazo.com/8281924a5638da2969efd3bd5e21273c

    Dieser sollte eigentlich klappen, wie du siehst: https://gyazo.com/21111f885f9a9d56b229e67e2456f1b4

    Es liegt auf jeden Fall an der Einrichtung auf fussball.de, falls du jetzt sonst nichts weiter an deiner Seite geändert hast.

    Edit: Probiere ansonsten mal eine andere Liga oder andere Art von Widget. Vielleicht hat fussball.de auch da ein Problem 🤷‍♂️

    • This reply was modified 2 years, 5 months ago by Alex.
    • This reply was modified 2 years, 5 months ago by Alex.
    • This reply was modified 2 years, 5 months ago by Alex.
    Thread Starter funker40k6

    (@funker40k6)

    Das funktioniert tatsächlich. Habe ich denn eine falsche Einstellung?

    https://ibb.co/r2htWr9

    Grüße
    Alex

    Plugin Author Alex

    (@mheob)

    Nicht https://www.vfbschlossholte.de/ nur www.vfbschlossholte.de als Webseite bei fussball.de hinterlegen.

    Auch der Vereinsspielplan geht: https://gyazo.com/e8c796eb37f34b748fa241e20eec6e8a
    (zum testen: 02GRKFQPNG000000VUM1DNPHVVH3Q18J)

    Und so habe ich es neu angelegt: https://gyazo.com/66534546fabe00bd5f05042e4f10c6cf

    • This reply was modified 2 years, 5 months ago by Alex.
Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Fussball.de Widget’ is closed to new replies.