Support » Plugin: Fusion Page Builder » Fusion builder disappeared from 1 page

  • Resolved frenchylaos

    (@frenchylaos)


    Hi,

    I’m quite desperate as I have an offer to send a very important customer tomorrow. I normally send the link to a specific page on my website. But now I can’t modify this page, whereas I can modify all the others ! Fusion builder just disappeared from this one page. And when I click on “edit with default editor” nothing happens.

    Before updating all the plugins, I would have the following message when I clicked on Gutemberg editor: fatal error: allowed memory size of 268435456 bytes exhausted (tried to allocate 135168 bytes) in /homepages/31/d455564639/htdocs/clickandbuilds/TheHappyCollective/wp-includes/wp-db.php on line 1995.
    Now I don’t get it anymore, but Fusion builder hasn’t reappeared.

    My version of wordpress is 5.3.2 though on my computer the files indicate 5.0. The fusion builder version is 1.7.2. I tried to deactivate and reactivate this plugin, didn’t change a thing.

    What can I do ? Thank you for your help ! By the way, I’m not a developer so please be detailed in your answer because I have trouble understanding exactly what I should do…

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Agency Dominion Inc.

    (@agencydominion)

    Hi @frenchylaos,

    It appears that you are using a different Fusion builder plugin, perhaps the one by Avada. This is an entirely different plugin than ours. Please contact the plugin author for support. Thank you and we apologize for the confusion.

Viewing 1 replies (of 1 total)
  • The topic ‘Fusion builder disappeared from 1 page’ is closed to new replies.