Support » Plugin: Duplicator - WordPress Migration Plugin » Für deutsche User / for german users

  • Resolved m266

    (@m266)


    Hallo,
    für das Plugin stehen neue Sprachdateien (Du, Sie) bereit. Durch alte Dateien im Plugin-Ordner “lang” werden die neuen Dateien NICHT eingebunden. Bei der Du-Version fällt dies zunächst nicht auf, während die “Sie-Version auf Englisch verbleibt.
    Bis zu einem Update durch den Entwickler müssen diese veralteten Dateien im Ordner “lang” per FTP gelöscht werden:
    duplicator-de_DE.mo
    duplicator-de_DE.po
    wpduplicator-de_DE.mo
    wpduplicator-de_DE.po
    Danach werden die neuen globalen Sprachdateien (Du, Sie) verwendet. Der Plugin-Autor wurde informiert.

    HTH

    https://wordpress.org/plugins/duplicator/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Für deutsche User / for german users’ is closed to new replies.