Support » Fixing WordPress » Funny database, can’t backup, etc.

  • Resolved jerm


    I’m not sure where it began, or what might have caused it, but today I noticed that my archive page is cut off:

    Tech and Gadget Archives

    I’m using the Smart Archives plugin:

    Also, I can’t export my database with phpMyAdmin anymore. Everytime I do it I would get a blank file. I can still do manual mysqldump but that’s a hassle. And WordPress Database Backup doesn’t work either:

    I think there’s something wrong with my database. I’ve tried deleting old unused tables (from old plugins) and I’ve repaired and optimized my tables (with Lester’s DBManager) and still no luck.

    Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • My bad but I think I have it figured. I suspected it has something to do with memory since my database is over 45MB so I increased the value of memory_limit in my php.ini from 32M to 64M and voila! 🙂

    Hope this helps someone else out there!


    I am having a similar problem, after doing nothing at all i recieved the same error page when i tried to look at my blog or go to admin, i deleted the browser cookies for my site and it worked but not fully, my posts now lead to dead pages and most of my admin pages point back to the zero sized error again… any help would be very much appreciated!!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Funny database, can’t backup, etc.’ is closed to new replies.