Support » Fixing WordPress » Functions in WP suddenly doesn’t work

  • Hi,

    I have a serious issue here, but I’m not sure if its due to the webhost’s server…

    1st: Akismet cannot connect.. Might be “allow_url_fopen = Off” issue that cause my akismet connection not able to load, even after re-checking the network connection by following the error message also has no use. (seems working now)

    2nd: Google Analytics Reports is not working, saying I don’t have a UID configured but in true fact I have it there/ or rather I’m not authenticated, but I am as per the Googles Analyticator.

    3rd: I can’t upgrade my plugins automatically anymore. Error: Download failed. Couldn’t resolve host ‘ (hmm seems working now)

    4th: I can’t even search for a plugin to install now…. Error: An Unexpected HTTP Error occurred during the API request.

    Seems to be that my webhost is the source of many problems above, due to overloads… but for 2nd and 4th problem, still not sure what and why…

    Please help.


Viewing 10 replies - 1 through 10 (of 10 total)
  • I really need to know this too…

    i mean why my sub directory wordpress can auto upgrade while the main one cannot.. came out with this error;

    Download failed. Couldn’t resolve host ‘’

    thanks for any help.

    Me too “Download failed. Couldn’t resolve host ‘'”

    I just encountered this in the last week. “Download failed. couldn’t connect to host” when attempting to upgrade plugins. The host is Network Solutions. Nothing changed since the last plugin update. What I see on the failure screen:

    Downloading update from…

    Download failed. couldn’t connect to host

    Notice the three periods after the url. I am also unable to do an upgrade of WordPress. Two Network Solutions blogs seem to be affected.

    I deactivate ALL plugins and reattempted the upgrades but had no success.

    The string I’m trying to send (the one that fails) is:


    It turns out that ALL of my Network Solutions hosted WordPress blogs no longer function in plugin update mode. It sure looks like something at the service provider so I sent their tech people a note. Still interested if anyone has ever seen a cause and solution for this.

    I am having the same problem on a clients site, which is hosted on a network solutions server.

    I am also having this problem with Network Solutions. Has anyone figured this out? It would save me and everyone a lot of time.

    I can’t update plugins, search for new ones, or install them without doing in manually via FTP. I also can’t upgrade wordpress versions. I think it must be all Network Solutions somehow, but I don’t know what to do about it.

    i called NS today for support and they didn’t really help me. However, now that I see these posts, I believe it is really related to THEIR hosting service.

    Probably based on the changes they did when their servers were hacked a few months ago via an FTP vulnerability.

    Anyway, if someone can call support and work with them for a fix – it would be great!!

    I can but not until tomorrow – maybe someone can do so more quickly?

    just got off the phone with NS

    1. They say the connection issue is a known problem and they are working to fix it. (They are having trouble connecting to WordPress)

    2. They currently (NS) only support version WordPress 2.9.2

    3. They know that Akismet is also no longer working and they are working to resolve this as well (since they are getting a lot of reports from people regarding an increase in spam comments)

    I really am not happy with NS hosting and support.

    Alright everyone – my NS account is now allowing the auto update.

    Still not getting the Akismet plug-in to connect.

    NS support said they are working on it.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Functions in WP suddenly doesn’t work’ is closed to new replies.