WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] function.call-user-func-array

[Resolved] function.call-user-func-array

  • I just updated 3 plugins (I didn’t look which ones they were) and now I get the following message:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘vasthtml::do_flush_rules’ was given in /webroot/j/c/jclao001/primary/www/wp-includes/plugin.php on line 395

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘vasthtml::set_rewrite_qvars’ was given in /webroot/j/c/jclao001/primary/www/wp-includes/plugin.php on line 166

    The site is blocked, visitors can’t navigate the site

    Can anyone please help ?

    Thanks
    Stephan

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] function.call-user-func-array’ is closed to new replies.