Support » Plugin: Real Time Validation for Gravity Forms » Functional with GF v2.3?

  • There is a major gravity forms update (v2.3) that is available. I am curious if anyone has had any issues with updating to this version with real time validation functionality.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Amritansh Trivedi

    (@amritanshatwisetr)

    Hi @skylerh,

    Yes, we just pushed an update for new gravity form version as well as the support for php 7.2.

    Kindly update to the newer version.

    Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘Functional with GF v2.3?’ is closed to new replies.