Support » Plugin: WP BandCamp » Functional but needs an update

  • Bozz

    (@bozzmedia)


    The underlying functionality of this plugin works but it seems to be using legacy bandcamp players and (minor issue) the styles in the TinyMCE popin settings window for generating the shortcode needs updating to modern modal styles used in WP 3.8+. With some updates this plugin would easily be 4-5 stars.

  • The topic ‘Functional but needs an update’ is closed to new replies.