Support » Theme: AccessPress Parallax » fully responsive? Demo doesn't seem to be!

  • The description states this theme is “fully responsive”
    But when I check the theme with FireFox, Chrome, S3, and iPad it seems the description may be a little misleading!

    For the most it does reasonably ok to the screen size, however – for example the pictures of the Team Members, and Portfolio do not get moved to fit the screen of any devices or browsers I have tried.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    Can you link to a page with the issue?

    Hi Andrew,

    The Preview of the theme on WordPress.org
    (https://wordpress.org/themes/accesspress-parallax/)

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    How strange

    Yeah, I know! lol 🙂

    So, with the thought there may have been something going on with how wordpress.org was hosting this theme preview, I installed it on my locahost setup (xampp) and it also Doesn’t Respond to browser screen size.

    Interesting, what I have noticed is on the Home Page of AccessPress
    (http://accesspressthemes.com/accesspress-parallax/)
    their demo of this theme works beautifully O_o!

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    responsive.css isn’t loaded on the theme’s demo. Does there need to be an option checked in the theme settings first?

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    See: http://themes.svn.wordpress.org/accesspress-parallax/1.23.4/functions.php

    if(of_get_option('enable_responsive') == 1) :
    		wp_enqueue_style( 'accesspress_parallax-responsive', get_template_directory_uri() . '/css/responsive.css' );
    	endif;

    Yeah, the Enable Responsive option is ticked in the Theme Options / General tab…

    But here’s something else interesting –

    I disabled the Responsive setting, saved, then re-enabled it, saved again

    And now it works!

    Although this has now been marked Resolved by someone?
    It still remains, the PREVIEW on wordpress.org still isn’t responsive.

    So, is this really resolved?
    Could it happen again?
    Is Re-enabling a setting considered a genuine Fix?

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    I resolved it after I saw that there was a responsive theme option.

    Themes don’t have to activate all of their options on the demo

    Sure, understand that 🙂
    But if the developer of the theme states in the description of their theme, it’s Fully Responsive, wouldn’t it make sense they have the preview setup to what they are describing?

    Also, when I had installed the theme with default settings on a fresh WP install on my locahost the responsive problem was present.

    It wasn’t until a brain neuron was sparked that I tried to disable, then re-enable the responsive setting.

    Cheers’ Andrew for the suggestions and firing up my few brain neurons.
    Appreciate your help 🙂

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    That’s a bug if it doesn’t work by default and needs re-enabling, I’ve unresolved the ticket for you. The theme author should reply to this.

    its happen to me too bro, surely its a bug

    Yes, it’s a bug. Have proven it numerous times.

    Zip, Zero, Nutta response from AccessPress! either here or on their support forum.

    adminamy

    (@adminamy)

    I can’t seem to find the theme options>general to enable responsive. Looking at the dashboard, the list of options on the left says appearance>themes, but there’s no enable responsive option and I can’t find theme options>general. Can someone explain to me how to access this? Thanks!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘fully responsive? Demo doesn't seem to be!’ is closed to new replies.