• Resolved 33alta

    (@33alta)


    I use Inspiro theme and before WordPress 6.3 update, I was able to switch section to full screen mode, however, even when I select Fullwidth section, it only displays as Normalwidth section now. I tried different themes to see if that was the problem with Inspiro, but it does not work with other themes neither. Inherit Layout is disabled and I also tried to Gutenverse>Template Editor>All Template, and received a message “The theme you are currently using is not compatible with the Site Editor”. Could you please let me know how to fix this? I just started using WordPress and not very familiar with technical things. Thank you.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Agung Bayu

    (@agungjegstudio)

    hi @33alta, our plugin provide flexibility but those behavior very depend on how the themes work. if you want to see how its work on our themes, you can download one of our themes right here : https://profiles.wordpress.org/jegstudio/#content-themes

    and when you editing page, choose basic template or blank template.

    Thank you

    Thread Starter 33alta

    (@33alta)

    Thank you @agungjegstudio for your reply.

    Before the WordPress 6.3 update, I could add Section under GUTENVERSE WRAPPER and change the Section width using Inspiro theme.

    I solved the problem by adding Column under Design, which comes with WordPress and not another plug-in, change the Column width to full, and then added Gutenverse Section inside the Column. I don’t know if this is a correct way, but it works for now.

    Plugin Author Agung Bayu

    (@agungjegstudio)

    hi @33alta is that mean that you can setting width of section into full width just using the gutenverse section but not since latest version of wordpress?

    Thread Starter 33alta

    (@33alta)

    Hello @agungjegstudio .

    That is correct. This is my test site that was created before the WP update. test.33alta.com

    Pradnya

    (@pradnyajegstudio)

    Hi @33alta,

    I tried replicating the issue on my side but didn’t get it when using WP 6.3 and Inspiro theme. Note: I use Homepage (Page Builder) template. It is the same template that you are using on the test.33alta.com homepage.

    Could you send your site URL after the update for a further check?

    Thread Starter 33alta

    (@33alta)

    Hi @pradnyajegstudio ,

    Do you mean that you are able to use Gutenverse section and switch it to fullwidth by itself? My test site top page was created before the WP and Gutenverse latest updates and I can still add Gutenverse section on that page and switch it to fullwidth. However, when I created a new site, which was after the updates, I can no longer switch Gutenverse Section to fullwidth. By the way, I don’t think I use template when creating a site.

    I also added a new test page on my test site and I still could not switch Gutenverse section to fullwidth by itself. I have to use WP block (group or column) and nest gutenverse section insde to make it fullwidth. Here is the “test” page on my test site

    https://test.33alta.com/test/

    Thank you for your help!

    Plugin Author Yoga

    (@yogajegstudio)

    Hi @33alta

    Could you copy the system status in Dashboard->Gutenverse->System Status?

    Thank you

    Thread Starter 33alta

    (@33alta)

    Hello @yogajegstudio

    THEME INFO
    
    Theme Name : Inspiro
    Theme Version : 1.7.12 WordPress Environment Home URL : https://test.33alta.com/
    Site URL : https://test.33alta.com
    Login URL : https://test.33alta.com/wp-login.php
    WP Version : 6.3
    WP Multisite : -
    WP Debug Mode : Disabled
    PHP Memory Limit : 1G
    WP Memory Limit : 40M
    WP Language : ja
    WP Upload Directory : ✔
    Number of Category : 3
    Number of Tag : 4 Server Environment Server Info : Apache
    PHP Version : 7.4.33
    PHP Post Max Size : 1G
    PHP Time Limit : 180
    PHP Max Input Vars : 1000
    SUHOSIN Installed : -
    WP Remote Get : ✔
    PHP Image library installed : ✔
    PHP GD library installed : ✔
    PHP GD WebP supported : ✔
    PHP fileinfo library installed : ✔
    CURL Installed : ✔ Active Plugins Disable Comments : by WPDeveloper - 2.4.4
    Elementor : by Elementor.com - 3.15.2
    GTranslate : by Translate AI Multilingual Solutions - 3.0.3
    Gutenverse : by Jegstudio - 1.8.8
    Image Watermark : by dFactory - 1.7.3
    Smart Slider 3 : by Nextend - 3.5.1.19
    UpdraftPlus - Backup/Restore : by UpdraftPlus.Com, DavidAnderson - 1.23.9
    WP-Optimize - Clean, Compress, Cache : by David Anderson, Ruhani Rabin, Team Updraft - 3.2.18
    WPForms Lite : by WPForms - 1.8.3.1
    Pradnya

    (@pradnyajegstudio)

    Can you please provide me with your current page settings? It appears that you use the Default template. How did you configure the page on your old site? I’ve noticed that you use the Homepage (Page Builder) template. I attempted to apply this template on my end, and it works with the most recent updates.

    Here are my settings for the page, which replicate the settings you had on your old site.

    Thread Starter 33alta

    (@33alta)

    @pradnyajegstudio ,

    When I edit the page, it looks like this (I hope the image is attached).

    But it looks like this on actual website.

    Thread Starter 33alta

    (@33alta)

    I guess I did not do it right to attached the images!

    Thread Starter 33alta

    (@33alta)

    @pradnyajegstudio

    When I edit the page, it looks like this ( https://ibb.co/6ySTtT3 ).

    But it looks like this on actual website ( https://ibb.co/S50h5KT ).

    Pradnya

    (@pradnyajegstudio)

    I’ll show you a video; I hope this will clarify what is going on. To see the template option, you can click on the blank space beside the title.

    In my video, you can observe that when I use the Default template, the problem exists. However, as soon as I switch the template to Homepage (Page Builder) – the same template I noticed you used on the old site – the problem disappears. In this case, you might consider using that template instead of Default.

    As my friend mentioned, the behavior of the template view is highly dependent on how the themes work. With Inspiro, they provide Homepage (Page Builder) template that appears to offer full width. You can also use other templates, such as the Full-width (Page Builder) template.

    https://www.dropbox.com/scl/fi/40tpsrmy48mifiwgm0uzi/Screen-Recording-2023-08-21-at-09.22.07.mov?rlkey=gye8jsjnmzmy1kv7d1onpgcfh&dl=0

    Thread Starter 33alta

    (@33alta)

    @pradnyajegstudio ,

    Now I see what my problem is. Thank you very much for the clarification!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Fullwidth Section Does Not Work after WordPress 6.3 Update’ is closed to new replies.