Support » Plugin: Caxton - Create Pro page layouts in Gutenberg » Full Width Background Not Working

  • I’m using a 2 column layout, with full width background enabled. The background stretches across but the content becomes full width as well. I only want the content to maintain the normal content width. How can I fix or is this a bug? I really need this function to work for my project.

    It appears to look correct in the editor but it does not look correct on the front end.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,

    Could you check you haven’t selected ‘full width content’ in layout settings,

    Could you also let us know which theme you are using as this could be causing your issue,

    many thanks
    jamie

    Hey there,

    I have confirmed the settings are Full Width Background. This is a custom built theme. Is there a certain support or something I need to have in my theme to make it compatible with your plugin? Or do I have to enqueue styles differently? It’s a gutenberg starter theme based off of underscores.

    This is the starter theme I used if this helps. https://github.com/jdiponziano/gutenberg-starter-theme

    Hi , are you able to test with another theme quickly? eg Astra

    Sorry short on time right now, so can’t investigate your starter theme – as we are in England and just about to close for the day 🙂

    jamie

    I switched themes and it does work on the 2019 themes. So I guess something is effecting it. Any known things that might be causing an issue to point me in a good direction. Can’t figure out what could be effecting it I don’t really have block styles in there yet.

    It appears the plugin css is not loading on the custom theme but will on the wordpress 2019. Is there something that you know that would block that from loading?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.